Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CS - czarny ekran
#1
Czołem!

Ostatnio mam problem z Cs, a mianowicie, gdy włączam go pojawia się czarny ekran i białe okienko z niebieskim obramowaniem, w którym pisze coś w stylu: Bad Video Card. Nie wiem co jest nie tak. Planuję kupić nowy w przyszłości, ale mniejsza o to. Za dokładną pomoc z pozytywnym efektem będzie plus.
___________________________________________
Problem został naprawiony, pojawił się inny...
Gdy włączam cs i chce wejść do jakiegoś servera to wyskakuje to okno : http://www.iv.pl/images/21409516360588503875.png
Reply
#2
Przeinstaluj sterowniki karty graficznej. Jak w dalszym ciągu nie będzie działać to przeinstaluj CS'a.
Reply
#3
To już robiłem Angry
Reply
#4
Może twoja karta graficzna nie obsługuje cs'a? Albo Directa masz złego?
Reply
#5
Spróbuj zresetować config.cfg . Mi to raz pomogło bo miałem podobny problem. (wg mnie np. pliki nie są kompatybilne z configiem i świrują)
Reply
#6
BYłbyś na tyle dobry i dokładnie opisał mi krok po kroku, co mam zrobić? Plus bd oczywiście.
Reply
#7
usun plik config.cfg
Reply
#8
Odznacz opcję ,,tylko do odczytu" (w tym pliku)
Usuń ten plik.
Wejdź na cs na jakiś serwer. powinno zadziałać (tj od razu instrukcja na bindy jbc)

EDIT: jak juz wejdziesz na serva i wyłączysz cs to zmień tylko do odczytu żebyś binów nie miał.
Reply
#9
UpAt
Odznaczoną tą opcje miałem już wcześniej. Mam usunąć Cs i zainstalować ponownie ?
Reply
#10
Jedynie to ci wychodzi masz tera bindów sporo i nic nie da się zrobić pamiętaj na przyszłość o zaznaczeniu tej opcji.

Down.: a próbowałeś ten przeinstall cs ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)